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Treasurer’s Report February by Chet Hartley 
Monthly Income and Expenses, Mar 1 thru Mar 31,07 
 

Income: 
Contributions*           688.00 
Bank Interest                                 0.96 
Equipment Sales            75.00 
              
Total  Income             763.96 
           
Expenses: 
Church Usage    $200.00             
Newsletter Expense               $11.96 
 
Total Expense    211.96 
 
Income less expenses           552.00 
 
   

Note from the Editor 
 

  Back in December I put an article in the Newslet-
ter saying that I was looking for some one to take 
over the Newsletter Editor position. I thought 
about Frank Verano who has been supplying me 
articles for the Newsletter. Frank is already doing 
a Newsletter for another organization. 
  I sent Frank an e-mail last week to see if he was 
about ready to take over the Newsletter. Follow-
ing is the e-mail response I got from Frank: 
 “Hi, I am trying to get back to normal. This is sort 
of an update. 
  I was out of circulation for several days. Let me 
bring you up to date. I had to get my pacemaker 
replaced last week Wednesday (March 7th). The 
battery was running down in the 7th year of the 
pacemaker life. But something went wrong. The 
wire pierced the heart was shooting the pulse into 
a area that has a lot of nerves. It was very painful 
with jolts with each heartbeat. Certain positions of 
my body relieved me of the pain and the pace-
maker was basically non functional. My heart was 
beating at 20 to 40 beats per minute for several 
days on it’s own. I could handle that.  
Continued on next column 

Take a look at our website. We have a nice 
flyer there just waiting to be copied and dis-
tributed on a bulletin board somewhere or a 
business window.  Do you know of such place? 
If so, make a few copies and spread them 
around. Helps other people and our club grow. 

Continued from previous column 
  A week later (on March 14th) I was taken by 
ambulance to the St Bernadine hospital in San 
Bernardino where they had the facility to fix the 
problem. They open up the surgery of the previ-
ous week and reset the wire. It is working prop-
erly now. But if they could not fix it, I was going 
to have a surgery to open up my chest and sew 
up the hole in the heart.  
  I came home Friday (March 16th). I will get 
back into the groove as I feel better. All that 
time in hospital beds is not my idea of living. It 
is amazing how fast the body can atrophy with 
inactivity”. 
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Board of Directors 
 

President 
Position open 

PRESIDENT@ccmv.net 
 

Vice President 
Jim Richardson 
VP@ccmv.net 

 

Secretary 
Russ Ellis 

SECRETARY@ccmv.net 
 

Treasurer 
Chet Hartley 

TREASURER@ccmv.net 
 

Director at large 
Jim Semanek 

jim@semanek.net 
——— 

Help lines: 
 

Windows XP Help 
Bill Oberg 
672-3387 

wobergr@verizon.net 
 

Microsoft Word, Excel & 
PowerPoint Help 

Joannie Lenz 
301-6226 

Joannie@RainbowFlair,com 
 

Newsletter 
E-mail your articles, 

comments and suggestions 
to: 

EDITOR@ccmv.net 
Web Page Address 

www.ccmv.net 
 

Take a look , there is 
 a lot of good information 

on the Web Site 
 

Meeting Time and Place 
2nd and 4th Tuesday 

9:00 a.m. to 11:00 a.m. 
Seventh-day Adventist 

Church 
29885 Bradley Road 

Sun City, CA 

Tackling Common MSWord Problems 
By Computer Tutor 

  
 A friend called to say she had received an MSWord document that 
had been typed in all capital letters, and asked if there was an easy way to 
convert it to traditional upper and lower case sentence structure. Yes, by se-
lecting the target text and pressing F3 while holding down CTRL, all the caps 
will change to lower case. Press f3 again and the first letter of each sentence 
will be capitalized. Another F3 will return everything to all caps. 
 Another recent MSWord question: “Why don’t pictures in my docu-
ment print right along with the text?” The fix: go to 
Tools>Options>Print>Include with Document, and checkmark “Drawing Ob-
jects.” 
 Still another MSWord printing problem I frequently hear is: “I typed a 
one page document, but a blank second sheet goes through the printer with 
each printout.” This sometimes when a text document has had a number of 
edits that extended it to a second page—and then it got pruned back to one 
page. Unseen on the screen may be a collection of blank spaces at the end 
of the document that carry over to a second page. Pressing CTRL+END will 
send your cursor to the actual end of the document, where upon any un-
needed blank spaces can be deleted. 
 Changing your margin settings is a simple way, if you want to print 
out a single-page document, and the piece overlaps onto a second page. Go 
to File>Page Setup>Margins and change the 1.25-inch side margins to, say, 
1.1 inches. Alternatively, you could choose a smaller and/or narrower font to 
squeeze everything into the default margins. 
 The most frequent MSWord complaint I hear is: “I typed the numeral 
1, pressed TAB, and typed in some text. Then when I pressed ENTER, a 2 
appeared and my cursor tabbed over to line up under the previous text with-
out my asking it to. Now I can’t get back to my normal paragraph settings.” 
 This is just one of MSWord’s many AutoCorrect functions. When it 
sees a single character typed, followed by TAB being pressed, it assumes you 
want to create a list of indented paragraphs beginning with left-aligned se-
quential numbering (or lettering, such as A, B, C). 
 This feature can be disabled by going to 
Tools>AutoCorrect>AutoFormat. As you Type and deselecting Automatic 
Bulleted Lists and Automatic Numbered Lists. 
 Then click AutoFormat and deselect Automatic Bulleted Lists. 
 If you later decide you want to create some numbered indented para-
graphs, type your first numbered paragraph, select it, go to Format>Bullets 
& Numbering, and make your style choices. Each subsequent ENTER will be-
gin a sequentially itemized paragraph to match the first one. To break the 
cycle, go to Format>Bullets & Numbering, and choose NONE. 
 Frequent users of MSWord should also go to 
Tools>Options>General>Recently Used File List, and choose 9. This will 
make your most recently edited none documents quickly retrievable under 
File. (The default setting is only 4) 
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Department Leaders 
 

Membership 
Dee Morris 

MEMBERSHIP@ccmv.net 
 

Material Distribution 
Dorothy & George Metcalf 

GWDJM@Verizon.net 
 

Shareware Distribution 
Position Open 

Need Volunteer 
 

Newsletter Editor 
Frank Porter 

EDITOR@ccmv.net 
 

Newsletter  Reporters & Articles 
E-mail your articles, comments 

and suggestions to: 
EDITOR@ccmv.net 

 
Computer Lab Technicians 

Jim Richardson 
 

Web Site 
Jim Semanek 

WEBGUY@ccmv.net 
 

Computer Instruction 
 

Dean of Computer School 
Joannie Lenz 

joannie@RainbowFlair.com 
 

Registrar 
Carol Taggart 

REGISTRAR@ccnv.net 
 

Teachers & Assistants 
Various CCMV Members 

 
Sign Up for a Class TODAY! 

at 
Any Computer Club meeting 

or the 
Kay Ceniceros Center 

 
Computer Club  Class 

Room Located at 
 

Cherry Hills Country Club 
At the West End of  
Cherry Hills Blvd 

Beware of SpywareBot! 
By Frank Varano 
 
   I like to think that most of you have downloaded and installed Spy-
Bot.  The probability is high that you thought you did and you got Spy-
wareBot instead.  Why?  Let me explain the neat little trap that Spy-
wareBot put in Google. 
   For me it is far easier to just enter a word in Google when I want to 
find something.  In one particular case recently I was working on a 
computer for a friend.  I entered SpyBot in the Google search bar.  
And I fell into the trap.  The first (sponsored) entry was SpwareBot 
using much of the same language that Spybot uses.  The next two 
(also sponsored) were Spybot. 
   I carelessly clicked on SpywareBot and before I knew what hap-
pened, it was installed on my friends computer.. The web page was 
not familiar and I realized my mistake. Red faced, I uninstalled it 
promptly and then returned to the Google page and downloaded  and 
installed Spybot. 
   Following my usual procedure I updated it and then ran to catch the 
spies on his computer.  The reason for being at his house was appar-
ent. SpyBot found about 30 spies or whatever they are.  I guess the 
new word now is ‘malware. 
   However, imagine my surprise when I saw that many of the spy en-
tries found by SpyBot were SpywareBot files including an executable 
file!  I thought I uninstalled it! You can’t even trust Google any more. 

E-mails 
Submitted by Gary Skills, former club member, now in Oklahoma 

 
  Do you wonder why you get viruses or junk mail? Do you hate it? 
Every time you forward an e-mail there is information left over from the 
people who got the message before you, namely their e-mail addresses 
and names. As the messages get forwarded along, the list of addresses 
builds, and builds, and builds, and all it takes is for some poor sap to get 
a virus, and his or her computer can send that virus to every e-mail ad-
dress that has come across his computer. Or, someone can take all of 
those addresses and sell them or send junk mail to them in the hopes 
that you will go to the site and he will make five cents for each hit. How 
do you stop it? Well, there are several easy steps: 
 
(1) When you forward an e-mail, DELETE all of the other addresses that 

appear in the body of the message (at the top). That’s right, DELETE 
them. Highlight them and delete them, backspace them, cut them, 
whatever it is you know how to do. It only takes a second. You must 
click the “Forward” button first and then you will have full editing 
capabilities against the body and headers of the message. If you 
don’t click on “Forward” first, you won’t be able to edit the message 
at all. 

 E-mail page 4 
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I Confess! 
by Frank Varano 
 

We don’t need a confessional booth for this confession. I confess that I have been using the 
same password for just about everything.  It is stupid.  I also confess that I am stupid. However, it is 
easy to remember and it is a pattern of number which is only known to me and for practical purposes is 
random to a casual observer.  I am not satisfied, however. I felt for a long time that there is a better 
way for most of us lousy-memory mortals to have a different password for all the sites that call for it. .I’ll 
tell you about it in a moment. 

There are all kinds of password generators. I think there is one in XP.  But the problem is that 
each one is completely unique in the sense that each one was randomly generated. (Each one is statisti-
cally independent of another.)  All that is nice and wonderful but is it really needed?  I’d say no.  The 
problem with such a password is that you absolutely must have a method of retrieving any one of them.  
For example, a randomly generated one like X3rJ*6bl has no relationship to 9H<9r$sA, another ran-
domly generated one. 

Most of the password needs are not critical. The important ones are those which pertain to your 
financial matters and special non financial files or websites. You know your own needs. 

Here is my suggestion for a pretty secure password system.  First, create one random password. 
It doesn’t actually have to be a random sequence to make it relative secure as you will see in a moment.  
Next, secure it so that you know where it is (if you don’t want to commit it to memory.)  I suggest that 
you put it on a 3X5 card under your keyboard and another place, any place.  At least two places and 
your head.  Let’s call this the core password (CPW). 

But in my scheme it isn’t a complete password yet.  To make it your first unique password add a 
key letter (or a key number) to the front of the password to make it a password for a specific site. You 
can add the key letter (or key number) to the end of the CPW to make it a second password for another 
site.  You can also add a key letter or number to both ends of the CPW.  The only information you have 
to log is the key letters (or key numbers) that goes with the CPW.  You can keep your list of keys out in 
the open for quick reference and without it the CPW it is meaningless to any casual observer. 

How many passwords can you have with this system?  Just about all you want.  Using a key letter 
(or key number) in front and a key letter (or key number) at the end of the CPW you can have approxi-
mately 26 factorial as the number of passwords.  To calculate the factorial, multiply 26 X 25 X 24, etc. 
which is a reasonable number of passwords.  I say approximately because you can use numbers as keys 
also and perhaps other characters but using letters only gives you 26 factorial. 

Of course, you must keep the CPW secure but it is only one random sequence to keep track of.  
And as long as the CPW and the key letters are kept separate you are relatively safe.  It is a good com-
promise between a totally random (and I consider unnecessarily complicated) password to one that is 
relatively secure and still easy to maintain. 

E-mail page 3 
(2) Whenever you send an e-mail to more than one person, do NOT use the To: or Cc: fields for add-

ing e-mail addresses. Always use the BCC: (blind carbon copy) field for listing the e-mail ad-
dresses. This is the way the people you send to will only see their own e-mail addresses. If you 
don’t see your BCC: option, click on where it says To: and your address list will appear. Highlight 
the addresses and choose BCC: and that’s it, it’s that easy. When you send to BCC: your message 
will automatically say “Undisclosed Recipients in the “TO:” field of the people who receive it.  

(3) Remove any :FW” in the subject line. You can re-name the subject if you wish or even fix spelling. 
(4) ALWAYS hit your forward button from the actual e-mail you are reading. Ever get those e-mails 

that you have to open 10 pages to read the one page with information on it? By forwarding from 
the actual page you wish someone to view, you stop them from having to open many e-mails just 
to see what you sent. 
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