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Friends Helping

The Prez Says:

COMDEX!! Following the APCUG meeting
(reported in last months newsletter) COMDEX
commenced on Monday and ran the rest of the week.
| lasted 3 days. There was a good deal of concern
about the shrinking size of the event. Down from
200,000 + two years ago, to 125,000 this year. The
number of companies showing had decreased by
about the same proportion. However, when stuck in
the middle of a crowd, it is difficult to tell the
difference between 200K and 125K.

Another topic for much discussion was KEY3
MEDIA, the company that puts on this monster
technology trade show. K3M was reported on the
verge of bankruptcy and the concern was whether
there would be a COMDEX in the future. K3M assured
all that even if under bankruptcy protection, COMDEX
would survive. Everybody breathed a sigh of relief. It
would be hard to come up with a different lame
excuse to spend a week in Las Vegas during
November.

The serious side of technology seemed to be the
focus of this year’s event. Various reasons were
offered, the state of the economy, the bankruptcy
guestions, some post 9-11 hangover. This focus
seemed to be WIRELESS. Be prepared to hear new
buzzwords like Bluetooth, 802.11a, 802.11b, Firewire,
USB 2.0. These will relate to matters about
connectivity and data transmission.
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There were some notable items that would warm
the heart of any computer geek. Planar's 17 inch LCD
monitor, just 2 inches thick with both analog and
digital inputs and a response time of 16 ms, fastest in
the industry, at under $590. Another item generating
much interest was ViewSonic’'s Smart Display. With a
Wi-Fi connection to your PC it allows Web browsing
and e-mail checking from your couch. It's like a flat
panel monitor and PC controls on a unit you can carry
around in the house and still be connected to your
PC. Seeing it displayed made more sense than my
description, but BOY do | want one of these. They
will be on the market in early 2003.

Cell phones were also on abundant display. Sony
Ericsson’s tri-band P800 lets you send multimedia
messages, check e-mail, play video games, store
addresses and even take pictures. This is another
item with Blue Tooth capability. At $500 it is a little
out of my range for a phone, but what a neat geek
machine.

The inverse ratio between power and size
continues. Fossil will introduce a wrist PDA watch
based on the popular Palm operating system. This
amazing timepiece/personal organizer comes
complete with an illuminated touch-screen face and a
tiny stylus in the wrist band. At $299 this looks like

just the thing for the compulsively oggoa}]rtlliﬁueéjd oDnY)gge 5)
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TEXTRACTS — gathered from here and there

from Langa List E-mail Newsletter —

If you had recently uninstalled a copy of Roxio's CD Creator in Win XP,
registry settings from that program are left behind in the registry, and ren-
ders your cd-rom and/or burner un-usable. A fix for this problem is available
in this Microsoft KnowledgeBase bulletin
http://support.microsoft.com/search/preview.aspx?scid=kb;en-us;Q314060 .

Granted, it involves going into the registry and deleting two items,
which can be intimidating and dangerous if not done correctly. The title of
the Knowledgebase article says it all: "CD-ROM Access Is Missing and
Messages Cite Error Code 31, Code 32, Code 19, or Code 39 After You
Remove Easy CD Creator in Windows XP."

*kkkkkkkkkkkk

On organizing the S tart Menu display — Click to "\Windows\Start
Menu," or "\Documents and Settings\[username]\Start Menu" and edit
away, especially inside the "Programs" subfolder. You can create new fold-
ers, for example, and then move similar menu items to within the new fold-
ers.

| (Fred Langa) have a "Maintenance" folder, for instance, into which
I've stuffed numerous system and disk utilities. Each utility used to have its
own
entry in the Programs section of the Start Menu, but now just the top-level
"Maintenance" folder appears there, saving space. The separate utilities
are accessed by clicking on Maintenance folder.)
kkkkkkkkkkkkkk

Here is a the humor link from the Redmond Roundup site. Much of the
humor has gone around a good many times, but some is worth another
look and laugh. Targeted is Microsoft; its programs and functionaries:

http://i-want-a-website.com/about-microsoft/humor/
*kkkkkkkhkkkhkkkhkk

Rough-Edged Bits — When you install software on older versions of
Windows (including Win98), sometimes things don't work properly, espe-
cially if the hardware is a bit underpowered. Even if the system is otherwise
in good shape and well tuned, and even if the installation seems to pro-
gress normally, the new app or utility may be crash-prone or the entire sys-
tem may become less stable immediately after the installation.

A simple "magic" fix helps in a surprising percentage of cases. Install
the new software a second time, exactly as before. While this doesn't al-
ways work, it works often enough that it's fostered a bit of geek humor: |
once heard a techie tell a gullible user, "The data bits in freshly manufac-
tured software have rough edges that snag inside the CPU and cause
crashes. Reinstalling the software wears off the rough edges and lets the
bits flow smoothly through the system.”

*kkkkkkkkkkkkkk

Throbbing Monitors — Here's another small "magic"” fix: An office mate
complained of a weird pulsation in her monitor: The screen image would
throb and wobble, giving her a headache. The simple fix: Move her desk
fan away from the monitor. The fan's poorly shielded motor was creating a
moving magnetic field that interfered with the monitor's own electro-
magnetic imaging system. The fix seemed obvious to me, but it simply had-
n't occurred to her that a fan could somehow affect the image on a monitor.
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Instead of passing around a piece of paper to
collect the names of those who attended the
meeting, our videographer, Orien Pfeiffer,
immortalized us by capturing face and name on tape.
Taylor had brought a couple of photos of airplanes
from his WWII past. Bill McKim showed work to
restore a 1911 photo of the students at a school his
father-in-law attended. Someone had thought it
practical to identify the youngsters by writing a
number on some part of the individual's mage,
including -- in the case of McKim's father-in-law --
on the face.

Again, the discussion covered the characteristics
of digital cameras. John Barbee had uncovered a site
with information correlating the megapixel rating
with the maximum size print (and camera price). The
matter of optical versus digital zoom ratings were
covered, also the differences in output obtained with
glossy versus matte print paper. On the subject of
paper “bargains,” the user should note that the
output is the weakest link n true reproduction of
both sound or photos. Spending many hundreds of
dollars for a camera offering 5-megapixel resolution
and a computer system with the best graphics
specifications, only to deposit the image on cheap
paper is like spending many hundreds of dollars for a
high-fidelity sound system to drive a 5-inch speaker.

Orien Pfeiffer

Man of many careers,
he was a 16-year-old gold
miner in the Gavilan hills
behind Perris when the local
Indians were packing sacks
of ore and muck for
subsistence. The operation
was taken over by some
British "con" men who sold
guestionable rights to their
compatriots 5.000 miles
away.

He also worked on the construction of route 60.
In the U.S. Army Air Corps as an inspector/trainer of
air base setups, Orien and his wife Thelma were
stationed in Panama, Peru, and Japan.

Our videographer has been interested in
photography since the mid-40s. His interest in
computers started about 50 years later, after he
retired to Sun City and his typewriter broke. Here, he
joined the camera club and the lapidary club, in
which he specialized in silversmithy. Thelma has
passed on but they raised 2 girls and 3 boys. He said
he has 12 grandchildren and "several” great
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How to turn off Windows Scripting Host
by Robert Vamosi, Help & How-To

This default feature in Windows may be an open
invitation to VBS worms. Recent virus outbreaks have
exploited known vulnerabilities in Visual Basic
Scripting under Windows.

For example, NewLove and ILOVEYOU both
contain attachments ending in .vbs which the user
must click on to become infected. In order to limit
the risk of infection, users of Windows should turn off
Windows Scripting Host. Doing so will prevent you
from executing .vbs scripts by double -clicking. For a
complete discussion of the pros and cons of removing
Windows Scripting Host, see To script or not to
script. Choose the instructions below appropriate for
your version of Microsoft Windows.

Windows 95 — Note: Not all users of Windows 95
will have Windows Scripting Host installed. It is
available on editions of Windows 95 SR-2 and later. It
might also have been installed separately or along
with Internet Explorer 5.0 or later.

Open "My Computer" > Select "View/Options" >
Click on File Types tab > Find VBScript Script File >
Select Remove > Click OK

Windows 98
Click on Start (the button on lower left of your
Windows desktop). > Click on Settings > Chose
Control Panel > Click on Add/Remove > Chose the
Windows Setup tab > Click on Accessories to obtain
details > Uncheck Windows Scripting Host if it is
checked > Click on OK to save any changes

Windows NT
Open "My Computer" > Select "View/Options" >
Click on File Types tab > Find VBScript Script File >
Select Remave > Click OK

from Keenager, Readers Digest, and a couple of
other magazines — “With my VCR | can tape a
show on one channel while watching a program on
another” a woman bragged to her friend

“Thats unbelievable!”

“Yeah, those machines are really something.”

“No . .. | mean it's unbelievable that you can find
two shows on TV you want to watch.”
*khkkkkhkkhkiiikk

A physician went to heaven and met God, who
granted him one question. So the physician asked,
“Will health care reform ever occur?”

“I have good news and bad news,” God replied.
“The answer is yes, but not in my lifetime.”
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THE METCALFS — Two more of our Volunteers by Evelyn Rahn, erahn@inland.

They were high school
sweethearts -- that is the charming
and obviously happy couple who
greets us at the back table twice
monthly on Tuesday. They are in
charge of the listing of members
who wish to enroll in classes and of
the video and books library.

They were in school in
Wheeling, West Virginia, where
George excelled in football and
obtained a scholarship to San
Bernardino Valley College. He had
completed one year. when Uncle
Sam suggested he take a vacation
to Korea. So he went home to West Virginia; he and
Dorothy were married and five days later he was off to
Korea.

George’s career for more than a year for the
Army in Korea was with the Signal Corps, a special
Military Advisory Group working in intelligence for the
7th Pacific Fleet and the Army in the Pacific region.

George is holder of two degrees. His coach had
written him suggesting that George complete his
second year with them so he did. (After he was
graduated, he transferred to San Bernardino State to
finish his 3rd and 4th years.)

So it was off to California, this time with a wife.
They lived 32 years in Buena Park Area where they
reared a son and two daughters who, in time, supplied
eight grandchildren. The children live in Southern
California, the son in Corona where he is a vice
president with Toys are Us.

George was a salesman for BMP/Unisource
Corporation, distributed paper of all kinds.

George and Dorothy came to Canyon Lake in

1997. Besides the volunteer work
they do at the Canyon Lake Senior
Center and in Sun City, George
golfs and does woodworking. Had
we gotten their bios in the
newsletter in time, we might have
gotten him to carve a reindeer for
us for Christmas!! He is carving
some for the grandchildren. And he
carves other items large and small
for the boutique at the Canyon
Lake Senior Center.

Dorothy was a homemaker
when children were home but did
work nine years for Mercury
Savings. as a loan processor. She has many hobbies,
but, at the moment, is actively interested in Swedish
crafts. Currently she and her group of friends work at
many kinds of Swedish art. At any point in time
everyone in the group may be working on a different
type of project, many of which Dorothy has learned.
She likes the weaving very much and at the moment
has almost finished her first afghan.

When George was working, nothing involved
computers; however Dorothy was with Mercury
Savings she did use the computer for the specialized
program processing loans required. In 1996 their son
gave them a hand-me-down computer which they
confessed being “scared of” and which gathered dust
for about three years. They did take some classes at
the local college but didn’t feel they learned what they
wanted. Then they heard of CCMV and decided it
was time they joined the 20th century and the bug bit
both of them. Dorothy is on the list for taking
Introduction to WORD class in January.

Ten Easy Lessons: Solid Advice for Living a Long & Happy Life from Sandy Kandl

1. Throw out nonessential numbers. This includes age,
weight and height. Let the doctor worry about them. That is
why you pay him/her.

2. Keep only cheerful friends. [The grouches pull you
down. ]

3. Keep learning. Learn more about the computer,
crafts, gardening, whatever. Never let the brain idle. "An
idle mind is the devil's workshop." The devil's hame is
Depression.

4. Enjoy the simple things. When the children are
young, that is all that you can afford. When they are in
college, that is all that you can afford. When you are on
retirement, that is all that you can afford.

5. Laugh often, long and loud. Laugh until you gasp for
breath. Laugh so much that you can be tracked in the store
by your distinctive laughter.
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6. The tears happen. Endure, grieve, and move on.
The only person who is with us our entire life, is
ourselves. Be alive while you are alive, don't put out a
mailbox on the highway of death and just wait for your
mail.

7. Surround yourself with what you love, whether it
is family, pets, keepsakes, music, plants, hobbies. Your
home is your refuge.

8. Cherish your health. If it is good, preserve it. If it
is unstable, improve it. If it is beyond what you can
improve, get help.

9. Don't take guilt trips. Go to the mall, the next
county, a foreign country, but not to Guiltville.

10. Tell the people you love, that you love them, at
every opportunity. And always remember . . . Life is
not measured by the number of breaths we take BUT by
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MEETING SUMMARIES by Sandy Kandl, kandysland@hotmail.com

December 10, 2002

Today, our last meeting of the year, President Ed
Freeman welcomed 83 members that included 6 new
members. A thank you went to Georgiana Dols for
sending out notices of today's meeting. Evelyn Rahn
has added a column to our newsletter interviewing
the new members and writing a short bio on each. It
is very interesting and we thank her for that. Evelyn
also sets up the classes so if you are interested in tak-
ing any of them, be sure to sign up at the Club or
Ceniceros Center. Classes are due to begin the middle
of January.

Ed gave a demonstration on how to send attach-
ments both on AOL and Outlook Express, using two
free programs, sold by Lonny, apropos of the Christ-
mas Season. Ed also explained how to open a file
from the A drive and how to move it to the desktop or
wherever you may want to put it.

Ed explained that belonging to APCUG benefits
our Club greatly. Through them we are able to pur-
chase some software at user group prices.

We were very fortunate today as free raffle tick-
ets were given to the members at sign-in and there
were many prizes awarded. The three big prize win-
ners were: John Barbee who won a Lexmark Printer,
Dorothy Metcalf who won Picture It Digital Image,
and Sandy Kandl who won a full version of Microsoft
Windows XP Professional. Santa Claus came early for
the winners.

After the break the Techies, Digital Camera us-
ers, and Newbies met in separate rooms. It was re-
ported that the Techies discussed several ISPs and
services, including but not limited to AOL, EZ2, MSN
and ESL Extreme. They ako discussed setting rules or
filters for reducing unwanted mail.

A very happy Holiday Season is wished and a
Happy New Year to all.

Lon’s Freeware of The Month
by Lon Whistler, lwhis@ hotmail.com

Manage Digital Pictures

Yes, Gazi Digi-Book
is another program that
lets you create and
organize digital photo
albums. However, it has a
few twists that make it
stand out. The user
interface looks like a real
bookshelf containing
photo albums. Each page -
is customizable with the capabilities of selecting
thumbnail sizes, choosing the number of images on a
page, adding captions and sounds to pictures, and
changing the album display. Download free Gazi Digi-
Book skins to spice up the book covers, bookshelf,
bookend, and layouts. If you have scrapbooking
materials collecting dust in the closet like | do, then
no worries about this software taking up shelf space.
Klutzy artists (like me) won't have to deal with
crooked lines and lack of creativity with the options
available in Gazi Digi-Book! After completing the
masterpiece, sit with your family at the computer desk
and admire the handiwork and Joe's funny faces.
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(Continued from The PrezSez page 1)

drives and software were also much on display. Until some
semblance of standards is applied to this area of computing
only mass confusion reigns. Most of the software hype
sounded the same -- burn your home movies (and by
implication, copy movie cd’s) with a few button clicks. They
forgot to mention that the process could take hours.

If you found Clippy (Microsoft’s little helper in Word)
annoying, MSN'’s Butterfly Guys ran a close race with all of
the Austin Powers impersonators roaming the aisles and
were 2nd generation irritating.

The most interesting exhibit was the Segway area.
They had 20 of the 2-wheel units with instructors available
for attendee’s to ride. The lines were endless, so | passed
on spending 3 hours in line for a five minute ride. | must
admit that they looked like fun, but at $4900 apiece, without
a windshield looked at little high.

The most impressive speech | attended was a keynote
given by Carly Fiorino, CEO of HP (see inset, page 1). Very
impressive. | can see why she is the leader at HP.

lomega has develop a digital pen (reviewed in PC
World, January 2003) that remembers what you write and
transfers it to Word or Outlook as editable text. It looks like a
chubby cigar and requires special paper to accomplish its
task. There is a USB docking station to transfer the data.
At $200 it is expensive, except for compulsive note takers.
Boy | wish | had one of these when | was in school.

Even at a less than past events, it was very
impressive, a lot of fun and an event that requires
preparation to attend. The preparation is getting in shape to
walk miles, and miles, and miles.

I can hardly wait for next November.

Ed Freeman
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A FEW OF OUR NEWCOMERS
by Evelyn Rahn, erahn@inland.net

We hope you will want to get acquainted with newcomers to the club. We
want them to feel welcome and eager to participate

Marshall Smith (677-7076) was born in Washington and his
wife of three years is from Utah. In the Pacific theater in
WWII as a paratrooper, he worked in construction after the
war. He never used computers in his work, but has decided
since he lives in an environment of computers he should
keep himself up to date. His computer is equipped with XP
and he is signed up for the XP beginners class in January.

Margarete DeCoursey (767-9130 ext. 4918) was born in
Germany and came alone to America in 1950 at age 23 . She
worked in New York as a buyer for a clothing chain and
worked to learn Court Reporting in school. After being a court
reporter for years in Los Angeles, she established her own
company in court reporting. It was from this that she retired.
The court reporting involved computers but with its own
specialized programs. Now that she is retired she wishes to
expand her general knowledge. And she has signed for a
class in January.

JACOB SCHUSTER (679-1299) and his wife were born abroad,
lived in Canada for many years before moving to Sun City 13
years ago. Jacob hasn’t decided whether he has enough
interest to buy a computer. Jacob visited with us Dec 12 and
put his toe into the water and | think we shall see him again.

DAN FREDERICK (679-4620) and his wife Carol, from Des
Plaines, lllinois, are quite new to Sun City but they have
entered into life here with gusto. They both are in the lllinois
Club and Carol is in the Garden Club; he has joined the
CCMV. Dan owned his own telephone company which
involved designing and installing a business communication
system. Looking to retire, he put his several hundred pound
snow blower on his pickup and when he went far enough that
people asked him “What is that thing?” he knew that is
where he and Carol wanted to live.

LEE CARSON lived most of his life in Nebraska; his wife is from
South Dakota. Married for 47 years, they have lived in Los
Angeles area most of that time. He and his wife have 4
children and 10 grandchildren, all Californians. He and his
wife moved to Menifee in 1995 when he was retired from
Northrup. His son and grandchildren are computer literate
so Lee wants to be as well. So, he has joined CCMV and
signed up for two classes in the January session.

UTA METH (672-0883) was born in Germany and was a legal
secretary when she decided she wanted to be a stewardess
for Lufthansa Airlines. However, on her flight to America, she
decided she could not fly; she hated flying. Therefore she
stayed in America. Overcoming her inability to speak and
write English effectively, she worked for Scott Paper
Company, rising to position of Administrative Assistant and
was retired from there after 18 years. Her working years did
not include the computer and now that she has retired to Sun
City she feels she will be left behind if she doesn’t develop
proficiency in its use.

Page 6

CCMV BOARD MEETING, December 17, 2002

Officers of the Computer Club of Menifee Valley met
on Tuesday, December 17, 2002 at the Ceniceros
Center. Present were Ed Freeman, Art True, Chet
Hartley, Sandy Kandl, and Georgiana Dols. Ed
Freeman, President, conducted the meeting, which
began at 9:34 a.m.

Important on the President’s agenda was
consideration of the purchase of an improved sound
system to be used for meetings. The church’s system is
not omni-directional. It may be possible to incorporate
the church system into a new, improved one. Dean
Manning of Superior Hearing Aid Service has agreed to
underwrite the new system.

In the next club newsletter Ed will report further on
the APCUG meetings he attended. He has more
materials gleaned at the meetings, which will serve as
door prizes for monthly meetings, for publishing the
newsletter, for the web site, and for classes.

Secty’s Report: The secretary’s report was approved
after a motion by Chet Hartley and a second by Art True.

Treasurer’'s Report: Chet Hartley reported a
beginning balance of $3,506.64 on 10/15/02. Inflows
totaled as $756.78, outflows $158.44 leaving an ending
balance of $4,104.98. Anticipated expenses include
payment to the church for meeting room expense,
payment to the Ceniceros Center for classes held there,
purchase of floppy disks for the shareware table, the cost
of textbooks for upcoming classes, and the hiring of a
consultant to evaluate the computer lab’s network.

Chet Hartley consult with the church secretary to
consider our use of the hall and future payments. Ed
Freeman was authorized to purchase a case of floppies
for the shareware table. The purchase of textbooks will
be arranged when next classes are set; the cost of the
textbooks will be recovered from participants in the
classes. Ed will investigate the expense of a consultant
who would evaluate the network in the computer lab and
make an estimate of what is needed and its cost.

Discussed at length was the purchase of a portable
screen called the Traveler. It would be used for meetings
and could be transported to other locations for use in
presentations by club members. Art moved and Sandy
seconded the motion for the club to purchase the
Traveler from the Draper Company. The motion was
approved.

The treasurer’s report was accepted.

Education Classes: President Ed announced that
classes to be offered. Evelyn Rahn will tally the number
of people who have signed up and books will be ordered
and schedules determined. Sandy, Art and Ed agreed to
teach classes: Sandy, Intro98; Art, Intermediate 98; Ed,
Intro XP.

Program Chairman Art True reported that Joannie
Lenz will do a program on E-Bay on January 28, and Carl
Brewster or Mike Block of Summit Comp. Technology,
Inc. will discuss repair and maintenance of printers at the
February 25th meeting. Art will investigate a progam on
identity theft.

The meeting adjourned at 11:10 a.m.
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